Opened 18 years ago

Closed 18 years ago

#30 closed defect (fixed)

pmesh test_mesh failing on cyclone

Reported by: duncan Owned by: duncan
Priority: normal Milestone: Mesh generation finished
Component: Architecture and API Version: 1.0
Severity: normal Keywords:
Cc:

Description (last modified by duncan)

run it and see. tests segtag, exportpointsfile regionalmaxarea fail/ are broken.

Change History (4)

comment:1 Changed 18 years ago by duncan

  • Description modified (diff)

comment:2 Changed 18 years ago by duncan

The problem is in the triangle code. It returns differnt meshes, depending on the OS.

comment:3 Changed 18 years ago by duncan

  • Status changed from new to assigned

comment:4 Changed 18 years ago by duncan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.